pupito76
pupito76
Offline
0
Every time i try to delete an item the result is Fatal error: Call to undefined method ContentModelArticle::publish() in /home/lqqsswsv/public_html/new/libraries/legacy/controller/admin.php on line 209...anyone knows how to fix it? in other forum someone solved it just disabling jatabs plugin but he used a joomlart template. how can i fix the problem with ixion theme? ty
Responses (7)
  • Accepted Answer

    Thursday, August 13 2015, 09:04 AM - #Permalink
    0
    Hello,
    Well, Ixion takes no influence on backend management, it seems you have a conflict with 3rd party extension and core Joomla features. To help you with solving this issue, more information is needed:

    - Joomla version
    - List of 3rd party extensions that are in use
    • pupito76
      more than a month ago
      Hi, first of all thank you for fast reply.
      Joomla 3.4.3
      Akeeba Backup
      JCE editor
      B2J Contact
      NoNumber Content Templater
      Widgekit (free version)
      ZOO (free version)
      iCagenda (free version)
      Cookies CK plugin
      Animate it plugin (disabled)

      thanks
    The reply is currently minimized Show
  • Accepted Answer

    test1
    test1
    Offline
    Thursday, August 13 2015, 10:20 AM - #Permalink
    0
    pupito76,
    Do you have problem when removing com_content item or it occurs with removing ZOO item?
    May I take a look? (need temporary access to site backend)
    • pupito76
      more than a month ago
      com_content item. The zoo component is installed but still not used. i will send you a pm for the backend. ty
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, August 13 2015, 05:08 PM - #Permalink
    0
    Could you provide credentials using Site details tab, please?
    The reply is currently minimized Show
  • Accepted Answer

    pupito76
    pupito76
    Offline
    Thursday, August 13 2015, 06:29 PM - #Permalink
    0
    hi, Eugene i sent you a private message with all details for the backend administration
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, August 13 2015, 09:49 PM - #Permalink
    0
    Hello pupito76,
    I've examined your back-end. There is a conflict with some of 3rd party extension. I see there are some extensions that were removed incorrectly - NoNumber Content Templater or pkg-it-it. Unfortunately, there is no easy solution. Since it's not Ixion issue, I can recommend you to make clone of this website and disable / remove each 3rd party extension consistently and check out com_content each time on this issue. Once you find that content item can be removed to trash it means that last removed or disabled extension affected the control panel. Good luck.
    The reply is currently minimized Show
  • Accepted Answer

    pupito76
    pupito76
    Offline
    Friday, August 14 2015, 06:25 AM - #Permalink
    0
    Hi Eugene, thanks to your help i found the problem. It is the CK cookies plugin. If i disable it i have no problem to delete items. Could you suggest me another module or plugin for cookies, please?ty so much for your help.
    The reply is currently minimized Show
  • Accepted Answer

    Friday, August 14 2015, 06:51 AM - #Permalink
    0
    Hello pupito76,
    That's nice you found that extension and disabled it! As for EU cookie law plugin, there are bunch of such extensions on JED, you can examine them and choose the best one for you: http://extensions.joomla.org/tags/cookie-control

    Have a nice day.
    The reply is currently minimized Show
Your Reply