MW
MW
Offline
0
Hi,

After upgrading to Joomla 3.4.3 I'm not able to save changes in Control Panel > Template Manager > nt-ixion Default

The buttons 'Save' 'Save & close' and 'Save as copy' ceased to work (Cancel button works fine). They do work fine in all the other templates, though.

I tried to upgrade the template version to the latest release (1.1) but apparently the file located in your downloads directory is still version 1.0 because the template version didn't update (I even opened the CHANGELOG.md of the compressed file and it says: # Changelog 1.0.0 + Initial Release)

Apparently, the guys at Yootheme (who also use Warp Framework in their templates) have found a similar problem: https://yootheme.com/support/question/84845

I updated my Warp Framework to the latest release, but didn't help

Can you help me on this?

Thanks in advance,

Best regards,

MW
Like

Accepted Answer

MW
MW
Offline
Thursday, July 30 2015, 09:53 AM - #Permalink
0
Hi Eugene,

It finally works!

What i did: (all this in a staging environment before going live -recommended)
· cleared browser cache
· installed the template again
· cleared cache in Joomla (System > Clear Cache)
· purged expired cache in Joomla (System > Purged Expired Cache)
· the save buttons started working (didn't need to compile LESS)

Thank you very much for your support and keep up the great work!

Best regards

MW
The reply is currently minimized Show
Responses (10)
  • Accepted Answer

    pgraessl
    pgraessl
    Offline
    Saturday, July 11 2015, 03:40 AM - #Permalink
    0
    same Problem here

    new clean joomla installation with: Joomla! 3.4.3 Stable
    Downloaded and installed: ixion-j33.zip

    'Save' 'Save & close' and 'Save as copy' not working, 'Cancel' button works

    btw: the template is fantastic

    Best regards & Thanks
    peter
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, July 18 2015, 09:26 PM - #Permalink
    0
    Hello MV and Peter,
    Thanks for reporting about this issue.
    Yes, this bug is confirmed. We'll update framework of the template asap and let you know.
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, July 25 2015, 12:36 PM - #Permalink
    0
    Hello,
    Ixion template was updated to be compatible with Joomla 3.4.3. Please download latest version and update it on your site.
    The reply is currently minimized Show
  • Accepted Answer

    MW
    MW
    Offline
    Monday, July 27 2015, 10:46 AM - #Permalink
    0
    Hi Eugene,

    I downloaded the latest version and installed it through Extension > Extension Manager > Install > Upload Package File. No error message was received but the save issue has not been solved.

    The current versions information that shows is the following
    Name Version
    nt-ixion 1.0.0
    Warp Framework 7.3.7

    Don't know what went wrong.

    Can you help me on this?

    Best regards

    MW
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, July 28 2015, 12:41 PM - #Permalink
    0
    Hello MV,
    Thanks for reporting about your problem.
    Please perform the following actions:

    Go to Administrator panel > Templates manager > nt-ixion.
    Click on Settings tab and click on Compile LESS button.
    Save and close. Now it works.

    Please let me know about your success.
    The reply is currently minimized Show
  • Accepted Answer

    MW
    MW
    Offline
    Wednesday, July 29 2015, 08:37 AM - #Permalink
    0
    Hi Eugene,

    I did what you said, but unfortunately it did not work. Something looks to be stuck, but I do not what. I don't know if there is a log file or something that can tell more about the problem?

    Are there workaround solutions like uninstalling and installing again the template or maybe upload the files via ftp?

    Fortunately, my hosting provides me the possibility to create staging copies of my website, so I can experiment without messing up with the live site.

    Sorry for the all the trouble i'm causing.

    Best regards,

    MW
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, July 29 2015, 09:35 AM - #Permalink
    0
    Dear MV,
    Please try to clear Joomla cache and browser cache and compile LESS again.

    Or you can give me access to admin panel and I'll check out settings and solve this problem. I see you filled out username and password, but URL is empty...
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, July 30 2015, 10:17 AM - #Permalink
    0
    Dear MV,
    I am glad to know the problem is already solved and you can edit settings of the template.

    Good luck with your site and have a nice time!
    The reply is currently minimized Show
  • Accepted Answer

    MW
    MW
    Offline
    Thursday, July 30 2015, 06:10 PM - #Permalink
    0
    Hi Eugene,

    Me again. I've discovered an undesired side-effect of upgrading the template. I've also found a workaround to fix it, but I thought it was be important for you to know about it.

    In my site (mainly in the homepage) I'm using teasers with text and images that use UIKit's animation effects. (I basically copied and modified the ones you have in your template, to be honest). After upgrading to the new version, I discovered that some images and texts dissapeared after scrolling down the page in the browser.

    Using Chrome's DevTools I found out that a part of the code is stripped off when you scroll down the browser:

    Original code in Joomla:



    Stripped off code after scrolling down the page:



    As you can notice, the 'uk-animation-slide-bottom' instruction was the offending part of code that was erased. What I did was simply changing 'uk-animation-slide-bottom' into 'uk-animation-slide-top' in Joomla. Voilà! My images and texts were back in place, although with a different animation effect (not a perfect solution, but good enough when your site is live and you are not a coder).

    Hope this can be helpful. If you want to, I can PM you with credentials to one of my staging copies where the bug is still alive.

    Best regards,

    MW

    PS. Don't know if you are able to see the code. It is blacked out after I stop editingthe post.
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, July 30 2015, 07:07 PM - #Permalink
    0
    MW,
    Thank you very much for your report and advice. ;) We'll add changes in demo later.
    The reply is currently minimized Show
Your Reply